43,115 bells
 
 
» Site Support Board
Topic: PT posting bug

Page of 1

Espio111
 
Name
Espio
ACNL Town
Last Active
4/25/2020 7:33pm
So, Nachoman has been having issues posting. I'm not sure if there's an issue with public posts, but he can't seem to send any posts in PT's. He tried sending a new PT, and it sent, but the post doesn't show up once you go into the thread.

Click
Signature--------------
"I hate to see you walk through the final door at the edge of existence...
But I love to watch you leave." ~Janet
Bells: 2,459,985 Catalog: 0 Feedback: 1 WiFi:  (17) Patterns: 2  
GavinGoneGlobal
 
Name
Gavin
ACNH Town
Last Active
8:24pm
I think it fixed itself, can he try again?
Signature--------------
#TeamChihuahua
Bells: 527,100 Catalog: 0 Feedback: 0 WiFi:  (59) Patterns: 0  
Espio111
 
Name
Espio
ACNL Town
Last Active
4/25/2020 7:33pm
He managed to post, but I can say I once had a similar issue where I couldn't seem to send replies in a PT. It did eventually fix itself, but it might be something to look into.
Signature--------------
"I hate to see you walk through the final door at the edge of existence...
But I love to watch you leave." ~Janet
Bells: 2,459,985 Catalog: 0 Feedback: 1 WiFi:  (17) Patterns: 2  
FeraligatrFTW
 
Last Active
4:53pm
I’ve been noticing this
Signature--------------
Does it ever make you sad to know
xxthat was seven summers ago?
Bells: 5,598,775 Catalog: 0 Feedback: 0 WiFi:  (191) Patterns: 0  
GoldenCelebi
 
Name
Ethan
ACNH Town
Last Active
1/2 11:05am
According to the error log, the connection to the database has been timing out before the query can complete. It seems to have happened sporadically to random people from about 11:05am to 11:30am today. The following users were affected at least once: AimeB15, ASUtown, CherryACCF, chpmcheeks, GavinGoneGlobal, MoonlitShadow17, Nachoman, strahd9. If any of those users PT me, I'll provide links to the affected threads, in case you didn't notice and need to re-post them.

As regards actually fixing the problem, this seems like a hardware issue, so I've passed the report along to Jader to look at.
Signature--------------
There's no place like 192.168.0.0/16.
Bells: 1,031,000 Catalog: 0 Feedback: 0 WiFi:  (46) Patterns: 4  
AimeB15
 
Name
Melody
ACNL Town
Last Active
5/7/2020 9:05pm
I fixed mine myself It had to do with a chrome add on I had to delete it to let me post again. Sorry for late reply.
Bells: 2,190,040 Catalog: 3631 Feedback: 0 WiFi:  (1068) Patterns: 56  
GoldenCelebi
 
Name
Ethan
ACNH Town
Last Active
1/2 11:05am
That sounds like a rather bizarre side-effect. What was the addon?
Signature--------------
There's no place like 192.168.0.0/16.
Bells: 1,031,000 Catalog: 0 Feedback: 0 WiFi:  (46) Patterns: 4  
AimeB15
 
Name
Melody
ACNL Town
Last Active
5/7/2020 9:05pm
its called "Grammer" it helps with spell check & stuff & I cleared my cookies as well.
Bells: 2,190,040 Catalog: 3631 Feedback: 0 WiFi:  (1068) Patterns: 56  
ASUtown
 
Name
Milly
ACNH Town
Dream Code
4844-9275-0545
Last Active
3/2 8:58pm
Aime is talking about Grammarly. It wasn't causing THAT problem for me, sometimes it pops up a white box, but mine takes a second and fixes itself, it's only when something I type needs some fixing though I see I'm on that list, but I don't recall having any issues, but it was several days ago so I'm not certain
Signature--------------
HH Greets Manager | ACC Lead Researcher
click P U Z Z L E * L E A G U E | New puzzles every week!
Earn points playing games on ACC! - Details Here
#TeamChihuahua
Bells: 3,707,240 Catalog: 0 Feedback: 0 WiFi:  (573) Patterns: 7 Pocket Camp ID: 2049 1822 190  
AimeB15
 
Name
Melody
ACNL Town
Last Active
5/7/2020 9:05pm
It doesnt happen for me anymore since i got ride of it...
Bells: 2,190,040 Catalog: 3631 Feedback: 0 WiFi:  (1068) Patterns: 56  
Site Support Board » Topic: PT posting bug

Page of 1


Legend:   Site Owner    Administrator    Moderator    Researcher    Developer    Scout    New Member   Honorary Citizen   Birthday